collapse

Autor Tema: Acerca del Foro del PC  (Leído 122 veces)

JorgeAVM

  • Fundador
  • Administrador
  • *****
  • Mensajes: 73
    • Ver Perfil
Acerca del Foro del PC
« : noviembre 18, 2016, 09:40:17 pm »
Le doy la bienvenida.
Gracias por visitar este Foro, esperamos nos visite a menudo y forme parte de nuestra comunidad.

Este sitio nace en el año 2004 en Costa Rica, con la idea de ser una herramienta de ayuda en soporte técnico comunitario en el uso de las computadoras personales. No dude en dejar su consulta, o bien, en colaborar con las de otras personas.

Siéntase libre para hacer llegar sus ideas y sugerencias para el buen desempeño de este Foro. Para participar es necesario que antes se registre si no lo ha hecho, es fácil, gratuito y rápido.

Jorge Arturo V.M.
« Última Modificación: noviembre 19, 2016, 08:34:28 am por JorgeAVM »

 


* Compartir en Redes Sociales

* Usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

* Recientes

Frecuencias memoria ram ddr4 por nachoria
[Hoy a las 02:52:42 pm]


Problemas de bloqueo de IP y posible virus dentro de la red por JorgeAVM
[Ayer a las 04:05:56 pm]


Firefox 52 problema Netflix por Silverlight por JorgeAVM
[Ayer a las 03:59:18 pm]


Editar un Post por JorgeAVM
[Ayer a las 03:56:53 pm]


World of Warcraft - Recrutando en Bleeding Hollow por Pablo
[marzo 24, 2017, 01:36:26 pm]


Pregunta sobre uso de Torrents por koda
[marzo 22, 2017, 05:16:47 pm]


Al fin un procesador AMD que le podría patear el rabo a INTEL. por koda
[marzo 22, 2017, 04:39:44 pm]


Diagnostico sobre este Cartel del Pc por nachoria
[marzo 21, 2017, 05:34:53 am]


usb no lee nada por nachoria
[marzo 21, 2017, 05:32:21 am]


Quiero utilizar mi tablet como monitor. por JorgeAVM
[marzo 08, 2017, 10:23:33 am]


Actualizar BIOS de ASUS sin señal de vídeo? Procesador nuevo por koda
[marzo 04, 2017, 10:14:10 am]


Instalar metalsploit en windows 7 por [email protected]
[marzo 02, 2017, 02:25:37 am]


ASUS ROG GL752VW (PANTALLA NEGRA) por koda
[febrero 28, 2017, 04:41:24 pm]


perdida de sonido por JorgeAVM
[febrero 28, 2017, 08:58:08 am]


error 0xc0000142( ayuda) por JorgeAVM
[febrero 24, 2017, 01:19:44 pm]